login about faq

Hello, my 32-bit app installed on 64-bit machine gets system.IO.FileLoadException from ChilkatDotNet46.dll on very first attempt use a class from it (mailman = new Chilkat.MailMan() or email = new Chilkat.Email() or anything like that). Nothing seems to help. .Net 4.6 runtime is installed. MS Visual C++ 2015 Redistributable is installed (both x86 and 64-bit, tried each one separately as well). Also trired installing Microsoft_VC140_CRT_x86.msm merge module. Tried installing ChilkatDotNet46.dll to app folder or GAC, or both. Obviously, I'm missing something. Any word of advise will be appreciated. Thank you. P.S. Everything works from MS VS. Can not remotely debug on that machine.

asked Nov 29 '16 at 21:05

RGoo's gravatar image

RGoo
1


Maybe the DLL is not located on the local hard drive (it's on a network share) and it's not trusted? I really have no idea..

link

answered Dec 03 '16 at 16:17

chilkat's gravatar image

chilkat ♦♦
12.1k316359433

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×34

Asked: Nov 29 '16 at 21:05

Seen: 212 times

Last updated: Dec 03 '16 at 16:17

powered by OSQA