login about faq

Have upgraded from XP Pro 32bit and D XE2 to Win7 64bit D XE4. Cannot seem to get SSH ActiveX installed properly.

When Importing Component SSH ActiveX what values should be used for Unit or Package install, Search Path, Page etc.

When I run error reads: Cannot find c:projectCHILKATSSHLib_TLB.dcu.

asked Jun 26 '13 at 10:14

landry's gravatar image

landry
1111


Solved by just creating Unit and using in Project. Since I use SSH for only one project this works best for me. I suppose SSH ActiveX re: its other install/usage options could be put into runtime package for convenience of using in future projects.

link

answered Jun 28 '13 at 10:18

landry's gravatar image

landry
1111

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×96
×90
×56
×17

Asked: Jun 26 '13 at 10:14

Seen: 1,757 times

Last updated: Jun 28 '13 at 10:18

powered by OSQA