login about faq

Hi, I'm using Visual Studio 2012 and trying to get the spider working. I have tried both the 64 and 32 bit dlls and ran into the same thing with each. I am using the exact sample code and it even returns true on spider.CrawlNext. The problem is that once that call is made it seem that he spider is disposed. I can watch it full with set properties until the call is made and then its a blank. It does seem to successfully get the file into the cache folder.

-Jason

asked Jul 28 '13 at 23:04

Jason's gravatar image

Jason
1111

Thanks Jason. Something strange is certainly going on. I'm investigating..

(Jul 29 '13 at 13:50) chilkat ♦♦

These new builds should fix the problem:

.NET 4.5 Framework / 32-bit: http://www.chilkatsoft.com/preRelease/ChilkatDotNet45-9.4.1-win32.zip

.NET 4.5 Framework / 64-bit: http://www.chilkatsoft.com/preRelease/ChilkatDotNet45-9.4.1-x64.zip

link

answered Jul 29 '13 at 16:36

chilkat's gravatar image

chilkat ♦♦
11.8k316358421

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×13

Asked: Jul 28 '13 at 23:04

Seen: 850 times

Last updated: Jul 29 '13 at 16:36

powered by OSQA