login about faq

Hi, I would like to confirm if the Chilkat Crypto libraries support RSA encryption version (PKCS) 2.1? I have tested the relevant libraries (mainly CkRSA) and I did not come across any way that I can set them to 'use' PKCS 2.1. The version that I used for testing is of course the latest 9.4.1-x86-vc6. Thanks.

asked Feb 05 '14 at 22:52

yko's gravatar image

yko
111

Be the first one to answer this question!
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×48
×1

Asked: Feb 05 '14 at 22:52

Seen: 795 times

Last updated: Feb 05 '14 at 22:52

powered by OSQA