login about faq

Documentation says that EPSV is false by default, but its not in my case. i have to set the value to false in order to make it work properly.

asked Apr 23 '14 at 12:34

sharkyenergy's gravatar image

sharkyenergy
5081621


The AutoFeat property controls whether a FEAT command is sent automatically after connecting to the FTP server. The default value of AutoFeat is true. The server's response to the FEAT command will indicate whether EPSV is supported or not. If supported, then the UseEpsv property is set to true. If not, it is set to false. This is typically a good thing because it reduces the number of problems encountered -- unless there is a firewall that does not behave well with EPSV. In that case, make sure to turn off the UseEpsv property (i.e. set it to false) after connecting.

link

answered Apr 23 '14 at 12:56

chilkat's gravatar image

chilkat ♦♦
11.8k316358421

thank you!

(Apr 23 '14 at 13:01) sharkyenergy
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×131
×3

Asked: Apr 23 '14 at 12:34

Seen: 914 times

Last updated: Apr 23 '14 at 13:01

powered by OSQA