login about faq

Hello I am having a hard time with accessing the xing-api as described here:

Auth: https://dev.xing.com/docs/authentication Request: https://dev.xing.com/docs/get/users/me

I managed to get the auth-part done and have the access-token and verifier. But retrieving the user-data seems impossible to me.

Tried http.Json,http.Json2 and even http.quickGet but never managed to receive data back.

If another chilkat-user is around and can help me out I would be glad. I know this is not a support-Forum :-)

Just asking because I am stuck with this private Project for 6 days now.

Managed to get everything to work (aside chilkat) with ruby: see this https://github.com/superbilk/fruitful/blob/master/xingapi.rb

Btw. the provided chilkat-example for twitter worked for me with no Problems.

asked May 22 '14 at 09:01

RootTag's gravatar image

RootTag
35121623

edited May 22 '14 at 09:03

Be the first one to answer this question!
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×186
×17
×16

Asked: May 22 '14 at 09:01

Seen: 1,059 times

Last updated: May 22 '14 at 09:03

powered by OSQA