login about faq

I currently am using the 4.0 x64 version of your .net product.

We upgraded our software to 4.5 and am receiving an error when trying to run the application. My question is (assuming you are aware of this).

Will you be providing support for 4.5 soon? Or should we look for a different solution?

asked Aug 23 '12 at 12:01

chilkat's gravatar image

chilkat ♦♦
11.8k316358421


Yes, Chilkat will soon provide a v9.3.2 release for the .NET 4.5 Framework created w/ the Visual Studio 2012 Release Candidate.

link

answered Aug 23 '12 at 12:02

chilkat's gravatar image

chilkat ♦♦
11.8k316358421

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×7
×1

Asked: Aug 23 '12 at 12:01

Seen: 1,252 times

Last updated: Aug 23 '12 at 12:02

powered by OSQA