login about faq

I try to post/GET in forum that uses SSL but I get an error :

    ChilkatLog:
  SynchronousRequest:
    DllDate: Oct  7 2014
    ChilkatVersion: 9.5.0.45
    UnlockPrefix: hidden for protection
    Username: Cocomoco:Cacamaca
    Architecture: Little Endian; 32-bit
    Language: .NET 4.0
    VerboseLogging: 0
    domain: rstforums.com
    port: 443
    ssl: 1
    httpRequest:
      httpVersion: 1.1
      verb: POST
      path: /forum/login.php?do=login
      contentType: text/plain
      charset: windows-1252
      sendCharset: 0
      mimeHeader: Referer: https://rstforums.com/
      requestParams:
        requestItem:
          name: s
          value: 
        --requestItem
        requestItem:
          name: do
          value: login
        --requestItem
        requestItem:
          name: url
          value: https://rstforums.com/forum/usercp.php
        --requestItem
        requestItem:
          name: vb_login_username
          value: some-user-forum
        --requestItem
        requestItem:
          name: vb_login_password
          value: 
        --requestItem
        requestItem:
          name: cookieuser
          value: 1
        --requestItem
        requestItem:
          name: securitytoken
          value: guest
        --requestItem
        requestItem:
          name: do
          value: login
        --requestItem
        requestItem:
          name: vb_login_md5password
          value: hidden
        --requestItem
        requestItem:
          name: vb_login_md5password_utf
          value: hidden
        --requestItem
      --requestParams
    --httpRequest
    readTimeout: 20
    connectTimeout: 10
    fullRequest:
      a_synchronousRequest:
        generateRequest:
          httpRequestGenStartLine:
            genStartLine:
              startLine: POST /forum/login.php?do=login HTTP/1.1
            --genStartLine
          --httpRequestGenStartLine
          addCookies:
            Not auto-adding cookies.
          --addCookies
        --generateRequest
        fullHttpRequest:
          domain: rstforums.com
          port: 443
          ssl: 1
          openHttpConnection:
            Opening connection directly to HTTP server.
            httpHostname: rstforums.com
            httpPort: 443
            ssl: 1
            socket2Connect:
              connect2:
                connectImplicitSsl:
                  clientHandshake:
                    clientHandshake2:
                      Expected ServerHello but did not receive it.
                    --clientHandshake2
                  --clientHandshake
                  Client handshake failed. (3)
                --connectImplicitSsl
                ConnectFailReason: 0
              --connect2
            --socket2Connect
            ConnectFailReason: 0
            connectElapsedMs: 140
          --openHttpConnection
        --fullHttpRequest
        success: 0
      --a_synchronousRequest
    --fullRequest
    totalTime: Elapsed time: 140 millisec
    Failed.
  --SynchronousRequest
--ChilkatLog

Can someone help me please ? Thanks in advance.

asked Dec 13 '14 at 03:59

Maximus's gravatar image

Maximus
313

edited Dec 17 '14 at 11:52

jpbro's gravatar image

jpbro ♦
1.1k2618


1) Test with version 9.5.0.46

2) Make sure to post LastErrorText in "pre" tags to maintain formatting for readability.

link

answered Dec 13 '14 at 11:28

chilkat's gravatar image

chilkat ♦♦
11.8k316358421

Thank you @chilkat. Solved.

(Dec 17 '14 at 11:10) Maximus
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×56
×43
×35

Asked: Dec 13 '14 at 03:59

Seen: 1,424 times

Last updated: Dec 17 '14 at 11:52

powered by OSQA