login about faq

I am trying to install the latest version of the perl module and its failing because the GLIBC is too old. I can't upgrade to a newer version of Redhat at this time. Is there anyway of getting a build compiled that will support Redhat 5.x?

asked Jan 21 '15 at 12:15

skingsbu's gravatar image


Also forgot to add this is perl-5.20.1

(Jan 21 '15 at 12:17) skingsbu

What is the exact version of Redhat and the exact version of glibc required?


answered Jan 21 '15 at 20:04

chilkat's gravatar image

chilkat ♦♦

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here



Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported



Asked: Jan 21 '15 at 12:15

Seen: 795 times

Last updated: Jan 21 '15 at 20:54

powered by OSQA