login about faq

Hi all, hope someone has an idea about this topic. I'm using Chilkat ActiveX, version 9.3.2 with VB6. When I send mails from a Recordset of Recipients, most works fine, but for single Recipient-Adresses Chilkat returns an error allthough the SMTP-Server (MS-Exchange) returns the code 250 (OK). The sendmail-Command returns "SmtpCmdResp: 250 2.1.5 Recipient OK 250 2.1.5 Recipient OK Failed when sending DATA command smtpConversation: Elapsed time: 0 millisec Failed."

Sending the same Mails in a second try, everything is fine.

Is this maybe a bug, which is resolved in Chilkat, version 9.5? Can I use my unlockcode, which I got for Version 9.3.2 for version 9.5 also?

Thanks and regards Axel

asked Apr 28 '15 at 07:54

medical's gravatar image

medical
12


Yes, you may use your old unlock code in v9.5. I would recommend giving it a test.

link

answered Apr 28 '15 at 09:35

chilkat's gravatar image

chilkat ♦♦
11.8k316358420

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×11
×7
×3
×2

Asked: Apr 28 '15 at 07:54

Seen: 1,104 times

Last updated: Apr 28 '15 at 09:35

powered by OSQA