login about faq

Hello, I'm using .Net component Chilkat.Email and I've only changed following settings:

e_mail.PreferredCharset = "utf-8" : e_mail.Charset = "utf-8"

When sending email with attachments from Gmail and Yahoo, recipient gets additional empty file, called "noname.txt". Do I have any options to remove this file?

Tools used: VS 2015, .Net Framework 4.6, ChilkatDotNet46-9.5.0-win32

asked Oct 31 '15 at 02:38

Zongot's gravatar image

Zongot
1


I've resolved my problem by using the method e_mail.SetFromMimeText(). After that, all attachments are being sent as they should, without "noname.txt". However, in order to properly display non-English email, I have to remove my settings for e_mail.Charset, e_mail.PreferredCharset and leave their default values intact.

link

answered Nov 03 '15 at 10:21

Zongot's gravatar image

Zongot
1

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×184
×80
×43

Asked: Oct 31 '15 at 02:38

Seen: 601 times

Last updated: Nov 03 '15 at 10:21

powered by OSQA