login about faq

I have lost my password for the forum and use the temporary login to gain access to the system. I have been doing this for a while, but now bothers me that I cannot change my password via authentication settings.

Accessing authentication settings in User tools gives a 500 Server Error. At first I expected this to be fixed soon, since that is what the error message says. The error has yet to be fixed though and has been there for several months now.

What is the status?

On a side note, I remember that it used to be possible to use Google login, but that is also no longer possible. It this temporary or did you decide to skip integration?

asked Mar 04 at 11:36

roan98dk's gravatar image

roan98dk
326192034


Unfortunately, this forum uses OSQA open-source software, which was abandoned long ago by the authors. Unfortunately, Chilkat does not have the time to delve into mountains of open source, and will eventually have to switch to a better forum platform.

link

answered Mar 04 at 11:50

chilkat's gravatar image

chilkat ♦♦
11.8k316358420

Too bad... At least I can still access it for now :-)

(Mar 04 at 12:58) roan98dk
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×62
×28
×6

Asked: Mar 04 at 11:36

Seen: 357 times

Last updated: Mar 04 at 12:58

powered by OSQA